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Thank you for purchasing the AMS-850. 

 

The content of this manual may undergo partial changes without prior notice.  

If you have any questions or doubts about this user’s manual, please contact Anritsu 

Meter. 

 

Windows is a registered trademark of Microsoft Corporation. 

Excel and Word are registered trademarks of Microsoft Corporation. 
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Software License Agreement 
 

1. Usage rights 

Anritsu Meter grants the purchaser of the aforementioned Anritsu Meter software 

a non-transferable, non-exclusive right to use the programs included in it and its 

related materials (hereafter referred to as the “Software”) in the manner described 

below, and not the right to sell it. 

  The purchaser can produce only one duplicate of the Software for backup 

purposes.  

The Software can be installed for use in only one specified computer (hereafter 

referred to as the “Computer”). The purchaser is not granted the right to install 

or call up the Software in or from another computer such as a workstation, 

terminal, or electronic device (hereafter referred to collectively as a “Device”).  

2. Ownership of the rights 

The intangible property rights, including the copyrights to the Software and the 

software duplicated from it for backup purposes, belong to Anritsu Meter and the 

suppliers to Anritsu Meter. The Software is protected under copyright laws and 

international conventions. 

3. Guarantee 

(1) Anritsu Meter guarantees the purchaser that the recorded/stored media 

containing the Software itself, and the condition of the Software recorded on it 

are free of defects inherent in the material of the media or those attributable to 

manufacturing for a period of 90 days after the Software was purchased. If 

within this guarantee period the recorded/stored media of the Software itself or 

the condition of the Software recorded on it is found to have material or 

manufacturing defects, the media in which the Software is recorded/stored will 

be changed for a new one, on condition that Anritsu Meter is notified of said 

defects within the guarantee period by the purchaser. 

(2) Except for the replacement of the recorded/stored media of the Software 

mentioned above, Anritsu Meter does not provide the purchaser with any 

guarantee for the Software, whether explicit or implicit, and grants the 

purchaser use of the Software in only the state in which it was supplied. 

Anritsu Meter does not guarantee that the Software is appropriate or useful for 

the specific purposes of use intended by the purchaser, nor does Anritsu Meter 

guarantee that the Software will not be interrupted during execution and that 

it will be executed error-free.  

(3) The responsibility of Anritsu Meter under this article solely lies with the 

recording state of the Software, and Anritsu Meter does not assume any 

responsibility for any explicit or implicit guarantees under other laws, 

including responsibility for any defects, as well as for the purchaser’s lost 

profits arising from use of the Software, losses incurred for special reasons, 

damage to data, etc., and compensation for losses or damage to the intangible 

property rights arising from claims from third parties. 
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4. Obligations of the purchaser 

The purchaser is required to take notice that the Software contains confidential 

information or property information, including intangible property rights protected 

under copyright laws, and not to perform the acts listed below: 

(1) The act of using or duplicating the Software under other than the conditions 

stipulated in this agreement. 

(2) The act of modifying, reverse-engineering, decompiling, or disassembling the 

Software. 

(3) The act of using the Software in multiple devices after separating it into its 

constituent parts. This is because the Software is provided as one integral 

product. 

(4) The act of transferring, lending, granting use, or granting reuse of the Software 

to third parties. However, if the purchaser is engaged in a lending business and 

purchased the Software for that purpose, the purchaser will be approved of the 

above act as a special case. 

(5) The act of violating the limitations imposed on special font usage (font 

copyright) owned by the rightful claimant. 

5. Termination of the usage rights  

(1) The purchaser may terminate the rights to use the Software at any time. 

(2) If the purchaser violates the conditions stipulated in this agreement, the rights 

to use the Software are automatically terminated. 

6. Measures taken upon termination of the usage rights  

(1) When the purchaser has lost the rights to use the Software, the purchaser shall 

erase or destroy all of the Software and its duplicate. 

(2) When the purchaser has lost the rights to use the Software, the purchaser shall 

erase or destroy all of the Software and its duplicate, except where the 

purchaser acquired the Software as an upgrade version, in which case the 

media on which the earlier version of the Software is recorded need not be 

destroyed. 

7. Miscellaneous rules 

(1) This agreement is intended to be compliant with Japanese laws. 

(2) If the Software falls under the application of Japanese foreign exchange or 

foreign trade laws or the regulations ancillary thereto or the United States 

export restraint or control regulations, the purchaser shall observe said laws 

and regulations. 
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1. Overview 
AMS-850 is the software that allows you to download data from the Compact 

Thermo Logger, easily create graphs, tables, or CSV files, and print the data. The 

following operating environment is needed to use this software. 

 

OS：Microsoft Windows 7 

Microsoft Windows 8.1 

Microsoft Windows 10  

Requires a PC of specifications sufficient to run the above operating systems. 

 

※ All PCs under the recommended environment are not guaranteed to work 

successfully with AMS-850. 

※ AMS-850 can be used only by the user that has a system administrative right 

(Administrator). 

※ AMS-850 does not support Mac OS. 

※ Microsoft® Windows® 7，Windows® 8.1，Windows® 10 are registered trademarks of 

Microsoft Corporation in the United States and other countries. 

 

2. Packing 
After purchasing the software, please check to see that the following items are 

included with your package. If any item is missing or damaged, please contact your 

distributor or Anritsu Meter at the address on the cover page of this manual. 

(1) CD-ROM ... 1. 

(2) User’s manual ... 1  

 

3. Compatible Measuring Instruments  
This software can be used with the measuring instruments listed in the table below. 

Before performing measurement, connect the measuring instrument to a personal 

computer with a USB or RS-232C communication cable. 

 

Product name Model name Type of 

communication 

USB  RS-232C  

Compact 

Thermo logger 

AM-8000，AM-8001，AM-8010 

AM-8011，AM-8050，AM-8051 

AM-8060，AM-8061 

●  

AM-8100，AM-8101，AM-8110 

AM-8111，AM-8150，AM-8151 

AM-8160，AM-8161 

 ● 
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4. Simple Guide to Operation 
 

 Upon first use of AMS-850 (installation) 

If the measuring instrument you use supports USB communication, follow the 

setup procedure described below sequentially beginning with (1). If your measuring 

instrument supports RS-232C communication, follow the setup procedure in order 

of (1), (2), and (5). 

(1) Turn on the power to the measuring instrument and set the CD-ROM in your 

computer. 

(2) Install AMS-850. 

(3) Connect the measuring instrument to the computer with the USB 

communication cable. 

(4) Install the USB device driver. 

(5) Launch AMS-850 and set up the communication port. 

* For details, refer to Chapter 6, “Installation.” 

 

 To download the data saved in the measuring instrument  

(1) Connect the measuring instrument to the computer with the communication 

cable. 

(2) Turn on the power to the measuring instrument. 

(3) Launch AMS-850 and choose Input data from the Communication menu. 

(4) Specify the destination folder in which to save the data. 

* For details, refer to Section 8.3, “Downloading Data from the Measuring 

Instrument.” 

 

 To display the data contained in a file 

(1) Choose Open from the File menu. 

(2) Specify a file name to open. 

(3) In the View menu, you can choose between Display the Graph and Display the 

data list display. 

* For details, refer to Section 8.5, “Loading and Displaying an Existing File.” 

 

 To open a saved file in Excel 

(1) Choose Create Text file from the File menu. 

(2) Specify a file name. 

(3) Specify the range of data you wish to be converted into a CSV file and click OK. 

A text file will be created, which can then be opened in Excel. 

* For details, refer to Section 8.9, “Using Data in Spreadsheet Software.” 

 

 To draw a graph in real time 

(1) Connect the measuring instrument to the computer with the communication 

cable. 

(2) Turn on the power to the measuring instrument. 

(3) Choose Remote setting from the Communication menu. 
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(4) Set the timing with which to obtain data, and other measurement parameters 

here. 

(5) Choose Set Real-time data autosaving from the Settings menu and then set the 

destination folder in which to save files and other items. 

(6) Choose Real Measurement from the Communication menu. 

(7) Specify the destination folder in which to save data. 

(8) Set the vertical and horizontal axes of a graph and other items. 

* For details, refer to Section 8.4, “Making Real Measurement Method.” 
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5. Connecting the Measuring Instrument 
5.1 When Using a USB Cable for connection 

Use a USB communication cable which has the USB A plug on the PC side and 

the USB mini-B 5-pin plug on the measuring instrument side. For connection to 

the PC side, plug the cable into the connector marked with          . 

 

 

 

 

 

 

 

 

 

 

 

 

5.2 When Using RS-232C Cable for connection 

For connection to the PC side, plug the RS-232C cable into the connector marked 

with         or        .  

 

 

 

 

 

 

 

 

 

 

 

 

CAUTION 

If the measuring instrument does not need to communicate with the PC, be sure 

to isolate it from the PC (by removing the communication cable). If the measuring 

instrument remains connected to the PC while you run other software 

applications on the PC, the measuring instrument may operate erratically or 

malfunction. 

 

 

 

 

  

 

  

Personal computer Measuring instrument 

USB mini-B 5-pin plug  USB A plug 
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6. Installation 
Close all of the currently active software applications. AMS-850 may not be installed 

correctly if another software application is running. 

6.1 Installing the USB Device Driver 

  <Windows  7> 

(1) Connect the measuring instrument and computer with the USB communication 

cable. 

(2) Turn on the power to the measuring instrument. 

(3) Computer will detect the new USB connection and start the automatic   

installation 

 

 

※ If the driver is not installed, the following message is displayed. 

 

 

 

 

※ Depending on the configuration of computer the message may not be 

displayed. Install the driver by the method described below in that case as 

well. 
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（4）Right-click [Computer] in the Start menu. Select the [Manage]. 

 

 

 

（5）Click the [Device Manager]. 

Make sure that you have USB TEST in the [Other devices]. 
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（6）Right-click USB TEST and select [Properties]. Then, click [Update Driver]. 

 

 

 

 

 

※Same screen opens when double-clicking USB TEST. 
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（7）Click “Browse my computer for driver software”. 

 
 

 

（8）Insert the CD into your PC. Click [Browse] select the CD from lists and click 

[Next]. 
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※Click【Install】 
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(9) When the installation is completed, the Add Hardware wizard shown below 

will be displayed. Click Finish. 

 

 

(10) Check to see that “DCUSB” is found below the heading “Universal Serial Bus 

controllers.” 
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  <Windows  8.1> 

(1) Connect the measuring instrument and computer with the USB communication 

cable. 

(2) Turn on the power to the measuring instrument. 

(3) Click [PC settings] in the Start menu. 

 

 

(4) Click [Control Panel] in the menu.  

 
 

(5) Click [Hardware and Sound]. 
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(6) Click the [Device Manager]. 

Make sure that you have USB TEST in the [Other devices]. 
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(7) Right-click USB TEST and select [Properties]. Then, click [Update Driver]. 

Follow the instructions from (6) on Windows7 the installation. 

 

 

※Select the [Devices manager] in the System properties. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 -  - 14 

  <Windows  10> 

(1) Connect the measuring instrument and computer with the USB communication 

cable. 

(2) Turn on the power to the measuring instrument. 

(3) Click [Settings] in the Start menu.  

 

 

(4) Click [Devices]. 
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(5) Click [Device manager] in the Printers & scanners. 

Make sure that you have USB TEST in the [Other devices]. 
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(6) Right-click USB TEST and select [Properties]. Then, click [Update Driver]. 

Follow the instructions from (6) on Windows7 the installation. 

 

 

※Select the [Devices manager] in the System properties. 
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6.2 Installing AMS-850 

 Installation 

(1) Set the AMS-850 CD-ROM into the CD-ROM drive of your computer. 

(2) Double-click SETUP.EXE in the AMS-850 Install folder. 

 

A window for installing programs similar to the one shown below will appear. 

 

(3) Microsoft .NET Framework 4 is required on your computer to work the 

AMS-850. 

   If it is not installed on your computer, Setup screen is displayed. 

  Read the contents, click [Accept] if there is no problem. 
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   Click【Yes】. 

  

 

Setup starts. 

  

 

  Restart when finished. 
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(4) Follow the instructions to complete the installation. 
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Click【Yes】. 
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(5) AMS-850 installation is complete, Click [Close]. 

   AMS-850 is registered in the Start menu. Then, the shortcut is created on the 

desktop. 

 
* Make sure the software is installed by a user with administration privileges. 

For details, consult your system administrator. 
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7. Screen Configuration 
7.1 Names and Functions of the Main Screen 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Menu bar: Allows you to set functions and perform measurements. 

Toolbar: Contains the frequently used functions that have been turned into buttons. 

Graph display: Displays measurement data as a graph. 

Data display: Displays measurement data in list form. 

 

 

 

 

Menu bar 

Toolbar 

Data display 

Graph display 
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7.2 Operation Method 

<Operation with a mouse> 

Clicking the left mouse button on an item in the menu bar or toolbar allows you to 

select the item.  

In the data display or graph display screen, furthermore, you can use the mouse to 

scroll the screen. 

 

<Operation from the keyboard> 

You can use the keyboard to select items in the menu bar or toolbar as you do with 

the mouse. 

The English letters corresponding to menu items have an underscored letter, as in 

File, thus can be typed in using the keyboard to select a menu or perform an 

operation, as shown below. 

 

• Menu bar: ALT (GRPH) + English letter (e.g., File, Communication) 

• Pulldown menu: English letter (e.g., Open, Print) 

• TAB key: Moves to the subsequent input point (for example, between items in a 

dialog box). 
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8. Using the Software 
8.1 Setting the Communication Port  

 In the Communication menu, select the port on your computer that is to be used 

for communication with the measuring instrument. 

When you are using USB, select USB here. 

 

 

 

 

 

 

 

* If you do not know which serial port number to use or you wish to check 

whether the USB cable is connected, follow the procedure below: 

(1) From the Start menu of Windows, choose Settings and then Control Panel. 

(2) In Control Panel, choose System and open Device Manager. Then, check the 

following: 

• For RS-232C communication, check the COM number of the port. 

• For USB communication, check to see that “DCUSB” is shown in 

Universal Serial Bus controllers. If it is not shown, temporarily 

remove the USB cable and then reinsert. 
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8.2 Making or Changing Settings on the Measuring Instrument 

(1) Connect the measuring instrument to the computer with the communication 

cable, and turn on the power to the measuring instrument. 

(2) Choose Remote setting from the Communication menu. 

 

 

 

 

 

 

 

 

 

 

 

A. Setting the clock 

<For manual setting> 

 

 

Enter numeric values in the date and time input columns and click the 

“Set” button located to the left of the input columns. 

 * For years, enter the two low-order digits of the calendar year. 

 

<When making use of the computer clock > 

 

 

 

Click the “Set” button located to the left of the label “Forwarding the date 

and time of PC.” The internal date and time of the PC will be set in the 

measuring instrument. 
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B. Setting measurement intervals 

Set a time interval at which you wish measurements to be taken. 

 

 

 

 

 

 

 

• After entering a time interval, click the “Set” button. 

* Depending on the type of measuring instrument used, you can set the 

interval in milliseconds or microseconds. Note, however, that the data sent 

to the measuring instrument when you press the “Set” button is the one 

whose radio button is currently selected (marked by a dot within it).  

* Be especially careful when your measuring instrument allows multiple 

units of time to be selected. 

 

The table below lists the time intervals that can be set on each type of 

measuring instrument. 

 

Model Time interval 

AM-8000，AM-8010，AM-8050 

AM-8060，AM-8100，AM-8110 

AM-8150，AM-8160 

1 sec. to 99 min. 59 sec.  

(in 1-second increments) 

AM-8001，AM-8051，AM-8111 

AM-8161 

 

1 sec. to 99 min. 59 sec. 

 (in 1-second increments) 

100 ms to 990 ms. 

(in 10-ms increments) 

AM-8010，AM-8011，AM-8060 

AM-8061，AM-8110，AM-8111 

 

1 sec. to 99 min. 59 sec. 

 (in 1-second increments) 

200 ms to 990 ms. 

 (in 10-ms increments) 

 

 

C. Setting the channels used for measurement 

Set the channels you wish to be used for measurement. 

 

 

 

(1) Clicking the “Set” button for Setting the channel used brings up a channel 

setup screen. 

(2) Select mode (temperature, voltage, or unused) for each channel and click 

Set. (The number of usable channels and usable modes differ with the 

measuring instrument model used.) 
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D. Setting resolutions 

Set the resolution of data. 

 

 

 

 

 

• Select your desired range and click the “Set” button.  

(The selectable ranges differ with the measuring instrument model used.) 

 

E. Clearing memory 

This operation clears all of the data stored in the internal memory of the 

measuring instrument. 

 

 

 

• Click the “Set” button. 

* Save data in your computer before clearing data. 

 

F. Setting machine No. 

Set machine No. in the measuring instrument. 

 

 

 

• Enter machine No. and click the “Set” button. 

* Machine Nos. from 00 to 99 can be set. 
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8.3 Downloading Data from the Measuring Instrument 

Download the data saved in the measuring instrument into your computer to 

create a file. 

The data in the measuring instrument is separated in block units, and one file is 

created for each block. 

(1) Connect the measuring instrument and computer with the communication 

cable, and turn on the power to the measuring instrument. 

(2) Choose Input data from the Communication menu. 

(3) Specify the destination folder into which data is to be saved, and click OK. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

During communication, a transfer bar is displayed as shown below, allowing 

you to confirm the progress of data transfer. Pressing Interruption here causes 

the communication to stop, and the data currently being transferred or not yet 

transferred is not saved in the PC. 

 

 

 

 

 

 

 

 

 

 

 

* Do not press any keys on the measuring instrument during communication, 

as this will terminate transfer or cause a malfunction. 

* Since the data in the measuring instrument is retained even after you 

selected to run Data Input, if a communication error, etc. occurs during 

communication, reselect Data Input. 
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When Data Input finishes and all data has been transferred, a newly created 

data file is displayed. 

 

 

 

 

 

 

 

 

 

(a) File names 

The files are named “Am-****.an3”.  

The **** part in the file name denotes a number assigned for each 

directory from 0001 to 9999. Even if a file is deleted, all other file numbers 

remain unchanged.  

For example, if when files up to the number 9999 are saved on the hard 

disk, files from 0001 to 9998 are deleted, the file with the number 9999 

remains intact. In this case, because the file with the largest number 

(9999) remains saved, no more data can be saved in the directory where 

this file exists.  

If new data needs to be stored in this directory, rename the file or take 

other appropriate measures. 

Example: Change the name “Am-9999.an3” to “Am-0001.an3.” 

 

 

(b) File size 

The file size is comprised of the following. 

 

File size = (header part) + (data part) x (amount of data) 

 

• Header part (information on measurement) = 1,024 bytes 

• Data part (per data on each channel) = 2 bytes 

 

Example 1: If the data size is 3 KB 

File size = 1,024 + 2 x 3,000 

        = 7,024 bytes 

        = approx. 7 KB 

 

Example 2: If the data size is 120 KB 

File size = 1,024 + 2 x 120,000 

        = 241,024 bytes 

        = approx. 240 KB 
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8.4 Real Measurement Method 

This method displays a graph during measurement. The data is saved to a file. 

* The performance of real measurement depends on that of the PC you are using. 

Be especially aware that if other software is running on your computer, it may 

cause a delay in measurement or other errors. 

(1) Check to see that the set time interval of the measuring instrument falls 

within the range shown in the table below. If not, alter the time interval. 

 

Model Interval 

All models in the AM-8000 series 1 sec. to 99 min. 59 sec. 

 

(2) Connect the measuring instrument to the computer with a communication 

cable, and turn on the power to the measuring instrument. 

(3) Choose Set Real-time data autosaving from the Settings menu. 

* During real measurement, the data is saved at predetermined intervals. 

Consequently, even if the power to the PC is suddenly shut down, the data 

saved up to this point exists as a backup file. The file can be opened in 

AMS-850 by changing its extension (dat) to the one that corresponds to the 

measuring instrument you used for measurement (an3).  

 

 

 

 

 

 

 

 

① Select to enable or disable automatic saving. 

② Set the interval in which you wish data to be automatically saved. 

The time interval can be set in the range 1 minute to 23 hours 59 

minutes. 

③ Specify the destination folder into which to save.  

The names of the files created by autosaving are named according to 

date with the extension “dat” added.  

Example:C:¥Program Files¥Anritsu-Meter¥AMS-850¥DATA¥050401.dat 

                                     April 1, 2005 
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(4) Choose Real Measurement from the Communication menu. 

 

 

 

 

 

(5) To create a file, click Yes and specify the destination folder into which to save. 

The files are named “Am-****.an3” (**** denotes file numbers 0001 to 9999). 

If the amount of data in a file exceeds the limit, the file number is 

incremented by 1 and the next data that follows is saved to a new file.  

* The measurement underway is temporarily halted when a new file is 

created, thus data for several intervals during which time measurement is 

halted may not be acquired.  

 

The amount of data that can be saved to one file differs with the type of 

measuring instrument, as shown in the table below. 
 

Model Data size 

AM-8000，AM-8001，AM-8010，AM-8011， 

AM-8050，AM-8051，AM-8060，AM-8061， 

AM-8100，AM-8101，AM-8110，AM-8111， 

AM-8150，AM-8151，AM-8160，AM-8161， 

 (including high-speed version HS) 

120000 data 

 

* If measurement is taken over a long time and disk space runs out, 

measurement is aborted and a message is displayed on the screen. 
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(6) Set the type of graph you wish to be displayed. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

① Set intervals on the horizontal axis according to the number of displayed 

samples. 

 

 

 

To find the number of samples from the time 

      Number of samples = maximum time on the horizontal axis (in 

seconds)/ interval (in seconds) 

 

Example: To calculate the number of samples, in order to display the 

data (measured at 1-second intervals) for 60 minutes  

                 Number of samples = 60 minutes x 60 (seconds) x 1 (second) 

                                    = 3600  

 

② Select the channels whose data you wish to be graphically displayed. 
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③ Set the upper-limit and lower-limit display values to set up the vertical 

axis. 

If temperatures and voltages are to be measured simultaneously, set the 

display range of temperature and that of voltage separately.  

 

 

 

 

 

 

 

    ④ When all parameters have been set, click OK. 

Measurement will start. 

    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To finish real measurement, choose Quit communication from the 

Communication menu. 

 

 Viewing the data preceding the time currently displayed on the screen 

during measurement 

     ① Choose Scroll the graph from the View menu. 

② Drag the gauge and move the mouse left or right. 

This will move the horizontal axis of the graph to the desired point. 
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8.5 Loading and Displaying an Existing File 

Open one of the files that have already been saved by AMS-850 and display it 

graphically or as a data list. 

① Choose Open from the File menu. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

② Specify the file you wish to open and click Open. 

* Check to see that the file name you have selected is shown in the file name 

column before you click Open. 
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 You can use the toolbar to switch between graph display and data display. 

 

 

 

 

 

 

<To display a graph and data simultaneously> 

• While a graph is active, choose New Window from the Window menu. 

Two instances of the same graph will be opened, so use the toolbar to 

change one of the two graphs to data display. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

* If you wish to change the display range of the graph or the line color 

or line type of the graph, refer to Section 8.7, “Graph Display.” 
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8.6 Printing Graphs and Data 

You can print the graph or data or remarks being displayed on the screen via a 

printer. 

① Activate the target you wish to print (e.g., graph or data). 

* Note that multiple graphs or sets of data displayed on the screen are only 

printable singularly. 

 

② Choose Print Setup from the File menu, and then set up your printer. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

③ In the File menu, select the type of graph to be printed. Select color or black 

and white (depending on printer type).  

Some monochrome-only printers cannot print lightly colored lines. In that 

case, select to black and white. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

④ Choose Print from the File menu, and then click OK to print. 
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8.7 Graph Display 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

A. Setting the display range 

 Activate the graph and choose Set the graphical representation from the 

Settings menu. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Measurement information 
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 (a) Changing the scale of the horizontal axis 

 

 

 

 

① Set First Sample No. to specify the minimum value on the 

horizontal axis. 

② Set Samples to specify the measurement data sequence number on 

the horizontal axis. 

* Clicking the time displayed to the right of the input column allows you 

to edit the approximate value for the start or the end time. 

 

(b) Changing the scale of the vertical axis  

 

 

 

 

 

 

        Set the upper-limit and lower-limit display values to specify the 

display range on the vertical axis. 

For the temperature display range, set Upper Range (Temp.) and 

Lower Range (Temp.). For the voltage display range, set Upper 

Range (Volts) and Lower Range (Volts).  

 

(c) Setting to show or hide channels 

 

 

 

 

 

 Choose to show or hide channels. 

 

(d) Selecting time display  

 

 

 

 Select the format of time in which you wish the time to be displayed. 

• Relative time indicates the lapsed time from start of measurement. 

• Absolute time indicates the date and time when measurement was 

made. 
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B. Setting line colors and line types 

Graphs can be drawn with different line colors or different line types for each 

channel. 

① Choose Set the graph Color and Line type from the Settings menu. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

② Click the button for the channel whose line colors or line types you wish to 

change. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

③ Select your desired color from Basic Colors or Custom Colors. 

④ For the line type, select solid line or broken line. 

⑤ For the marker, select the one desired. 
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C. Enlarged display 

(a) Enlarging 

① Choose Enlarge the selection from the View menu. 

The red magnification bar (1) and (2) will be displayed on the graph. 

At the same time, the data at the positions (1) and (2) will be 

displayed. 

② Hold down the left mouse button on number (1) or (2) of the red 

magnification bar while moving the mouse, and the magnification bar 

will move. Specify the range of the graph you wish to be enlarged. (You 

also can use the arrow keys to move the magnification bar.) 

 

① Press the right mouse button and then click Zoom. 

The range of the graph specified by the magnification bars (1) and (2) 

will be enlarged.  
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 (b) To reverse the enlarged display 

 Choose Restore the display range from the View menu. 

The enlarged range of the graph will be returned to its original size. 

* The range that you can move the magnification bars depend on the range 

of graph display. 

* For the data files derived from measurements made at millisecond or 

microsecond intervals, the time data at the positions (1) and (2) are 

displayed by the unit of the second. 

  (Ex.Line1 00:01:07.2 -> Line1 67.2) 

 

D. Merging two graphs 

You can merge two different files into a single file for graph display. 

    ① Open the first file (see Section 8.5). 

② Choose Merge files from the Edit menu, select the second file in it, and 

then click File Open.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

* Note that the following files cannot be merged. 

Files derived from manual measurement  

Data files derived from measurement with a 1999.9 mV voltage range 

Combination of files in different units of temperature, °C and °F 

Combination of files in different time interval, 1 or more second and less 

than 1 second. 
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8.8 Data Display 

 

 

 

 

 

 

 

 

 

 

 

A. Setting the format for time in which you wish the time to be 

displayed 
① Choose Set the Data display from the Settings menu. 

 

 

 

 

 

 

 

 

 

 

 

 

② Select the format of time in which you wish the time to be displayed. 

• Relative time indicates the lapsed time from start of measurement. 

• Absolute time indicates the date and time when measurement was made. 
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8.9 Using Data in Spreadsheet Software  

The data files created by AMS-850 can be converted into CSV files for use in 

Excel or other spreadsheet software. 

 

(1) Choose Create Text file from the File menu. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

(2) Specify the file you wish to convert and click Open. 

The converted file is created in the same directory as its source file.  

This file is named after the source file by changing its extension to “.csv.” 

Example:  

Source file    C:¥Data¥Am-0001.an3 

Converted file  C:¥Data¥Am-0001.csv 
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(3) Set the format in which you wish a text file to be saved. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

① Set the sequence number of the data from which you wish a text file to be 

created. 

 

 

② Set the number of data items present in one file. 

    The number of data items actually created is 

(Number of data items) = number of displayed data items / number of steps 

 

 

 

③ To create a text file by interleaving or “thinning out” the source data file, 

you need to set the increment amount. 

* Depending on the spreadsheet software used, the number of data items 

that can be loaded is limited. If the source file contains a large amount 

of data, interleave it following the above procedure or split the file. 
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④ Select the format of time in which you wish the time to be displayed 

when a text file is created. 

 

 

 

 

 

 

 

• Relative time indicates the lapsed time from start of measurement. 

• Absolute time indicates the date and time when measurement was 

made. 

 

* For the data files derived from measurements in manual mode, you can 

select neither Relative time nor Absolute time. 

* For the data files derived from measurements made at millisecond or 

microsecond intervals, you cannot select Absolute time. 

* When Relative time is selected, the time can only be displayed in the 

range 00:00:00 to 23:59:59 (hours:minutes:seconds). Please note that the 

data collected during 24 hours or longer is displayed in the above range 

of time repeatedly. 

* Use display in Absolute time for the data collected between 1971/01/01 

00:00:00 to 2037/12/31 23:59:59. For the data collected before or after 

this period, no date and time are displayed. 
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⑤ Double-clicking a text file with the mouse launches spreadsheet 

 software. 

If you are using Excel, the file will be displayed in a manner similar to 

the samples shown below. You can create a graph from the file by making 

use of the functions of Excel. 

 

<Time display: Not selected> 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

<Time display: Absolute time> 
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<Time display: Relative time> 
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8.10 Pasting Data into a Document File 

① Launch AMS-850 and open a data file (see Section 8.5). 

② Choose Copy from the Edit menu. The screen data will be copied to the 

clipboard. 

③ Open a document file created in Word, etc. 

 

④ Move the mouse to your desired position in the document and paste the 

copied data at that position. 

 

8.11 Attaching a Remark to Graphs or Data 

A. How to create a remark  
① Choose Edit remark from the Edit menu. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

② Specify a file name and click Open. 

    ③ Enter a remark representing the content of data recorded in the file or the 

conditions under which data was recorded. 
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• The character string entered in the text box located to the right of the file 

name is displayed as the remark for the graph or data. It is also 

displayed in the remark column of the dialog box.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

B. How to check details of the remark 

 Choose Display Remark from the View menu. 
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9. Version Information 
Choosing About AMS-850 from the Help menu allows you to check which version of 

AMS-850 is installed on your computer. 

Please note that this software is continually updated, and, as such, the version 

installed on your computer may not be the latest available. 

 

 

 

10. Error Messages 
The following presents typical error messages output in this software application.  

（1）If AM-9999 already exists in the folder in which data is to be saved 

 
（2）If data is not saved in the measuring instrument   
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（3）If the value you have entered is incorrect 

 
(4) If the measuring instrument cannot be communicated with  

 
(5) If no ports to connect to can be found in the PC 

    
 

11. Command List 
11.1 Explanation of the Menu Bar 

<File> 

① Open 

Opens a data file. 

② Print 

Prints graph display, data display, or remarks via printer. 

③ Print Preview 

Previews the print data. 

④ Print Setup 

Sets up a printer. 

⑤ Output the graph in Black and White 

Selects printer output mode for a graph so that the graph will be printed in 

black and white.  

⑥ Output the graph in Color 

Selects printer output mode for a graph so that the graph will be printed 

using color. 

⑦ Create Text file 

Converts a data file into text format. 
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⑧ Exit (End of Application) 

Quits AMS-850. 

<Edit> 

① Copy 

Copies graph display, data display, or remarks to the clipboard. 

② Edit remark  

Attaches a remark to graphs or data.  

③ Merge files 

Combines graphs in two data files into a single graph for display on the 

screen. 

<View> 

① Enlarge the Select 

Enlarges the selected range of a displayed graph. 

② Scroll the graph  

Scrolls the horizontal axis of a graph during real measurement. 

③ Restore the display range 

Reverses the enlarged range of a graph to its original size. 

④ Display the Graph  

Displays measurement data graphically. 

⑤ Display the Data 

Displays measurement data in list form. 

⑥ Display Remark  

Displays information on a file, etc. as a remark or caption.  

<Settings> 

① Set the graphical representation 

Sets the vertical and horizontal axes of a graph, and other parameters. 

② Set the Data display 

Sets the format of time displayed during data display. 

③ Set the graph Color and Line type 

Sets the line colors, line types, etc. of a graph. 

④ Set Real-time data autosaving  

Sets the destination folder in which the backup data for real measurement 

is saved. 

<Communication> 

① Input Data 

Downloads data from the measuring instrument into a PC. 

② Real Measurement 

Displays the data recorded in the measuring instrument graphically in 

real time. 

③ Remote setting 

Sets the clock and measurement conditions of the measuring instrument. 

④ Quit communication 

Stops communication. 

⑤ START Command 

Sends the START command to the measuring instrument. 
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⑥ END Command 

Sends the END command to the measuring instrument. 

⑦ USB  

Sets the type of communication port interface to USB. 

⑧ Serial Port COM1–6 

Sets a communication port to one of the serial ports on a PC. 

<Window> 

① New Window 

Opens a new graph or data list. 

② Cascade 

Displays open graphs or data lists in a cascade. 

③ Tile Vertically 

Tiles the graphs or data lists on the screen vertically, i.e., side by side.  

④ Tile Horizontally 

Tiles the graphs or data lists on the screen horizontally, i.e., one below 

another.  

⑤ Arrange Icons 

Arranges the icons representing displayed graphs or data lists in order. 

<Help> 

① About AMS-850  

Shows the version information on AMS-850. 

 

11.2 Explanation of the Toolbar 

 

 

 

 

① Opens a data file. 

② Copies graphs or data to the clipboard. 

③ Prints graphs or data. 

④ Previews the data to be printed. 

⑤ Tiles the windows horizontally, i.e., one below another. 

⑥ Tiles the windows vertically, i.e., side by side.  

⑦ Cascades windows in a neat stack with all windows visible.  

⑧ Fills the whole screen with a window. 

⑨ Sets line colors and line types of a graph. 

⑩ Displays measurement data graphically. 

⑪ Displays measurement data in list form. 

⑫ Displays version information. 

① ② ③ ④ ⑤ ⑥ ⑦ ⑧ ⑨ ⑩ ⑪ ⑫ 


